20-sim won't start XP Tablet edition

Report your bugs here.

Moderators: Frank, paul, Hiwot, Chris, peter

medoherty
Posts: 1
Joined: Tue Apr 03, 2007 4:28 am
Location: Stockton, CA
Contact:

20-sim won't start XP Tablet edition

Postby medoherty » Tue Apr 03, 2007 4:54 am

I haven't been successful in getting 20-sim to run on my laptop/tablet
computer (although it is running fine on several other XP computers).

I've looked into the usual font directory sensitivity and attempted to
correct and or remove problematic fonts. Unfortunately, these seems
to have made the matter worse. Before manually removing and
reinstalling some potentially troublesome fonts, 20-sim would crash on
startup (same manner as indicated by other folks with XP font issues).
After attempting to clean up the fonts, 20-sim hangs at the "initializing
20-sim" banner. Task Manager shows two copies of ST80 "not responding".

The significant differences between the problem machine and my others
that are running 20-sim successfully are:

XP Tablet PC Edition 2005, Version 2002, Service Pack 2
dual core processor: Intel T2300@1.66GHz

Anyone else having issues (or success) with XP Tablet Edition or
dual core processeors?
Mike Doherty
Asso. Professor, Computer Science
University of the Pacific
mdoherty@pacific.edu

paul
Posts: 152
Joined: Mon Sep 19, 2005 2:00 pm
Location: Controllab Products B.V.

Re: 20-sim won't start XP Tablet edition

Postby paul » Tue Jan 22, 2008 5:14 pm

The new 20-sim 4.0 is now officially released.
This new version is based on a new platform and fixes all kind of problems that XP and Vista users experienced in the past and that were difficult to fix with the 3.6 version. It also has proper support for Vista, download it here: http://ww.20sim.com/downloads/downloadform.html
member 20-sim development team


Return to “Bugs”

Who is online

Users browsing this forum: No registered users and 1 guest